Skip to main content

Clear Existing 3D Buildings from your Site

How to clear existing buildings from your site

Written by Holly Conrad Smith

Use Data Table filters to remove the existing 3D buildings from your projects to start with a blank slate.

The 3D Buildings Layer pulls from Open Street Map. OpenStreetMap is built by a community of mappers that contribute and maintain data about roads, trails, cafés, railway stations, and much more, all over the world.

In Giraffe, the Open Street Map Buildings dataset displays as the 3D Buildings layer in the layer palette. It is typically in the Base Map group.

Remove Buildings

Sometimes it is necessary to demolish existing buildings. To remove buildings from your Giraffe project, use Data Table.

By default, the 3D buildings layer is automatically filtered to your site boundary. If you need to adjust it, follow these steps:

Open Table

Do this on 3D Buildings layer:

Mouse over a layer, and click the Table icon

The data table appears

Click “Filter.” Select “Draw Boundary”

Define Boundary

You can choose to manually draw the boundary or use your existing project boundary.

Manual Drawing

By default, you are in "draw boundary" mode.

Draw a polygon on the map around the building(s) you want to exclude.

Click "add boundary" in the Layer Filter menu (top right) to add multiple boundaries.

Use Project Boundary

Select "Use project boundary" to match the existing project boundary.

Save your changes

Click the save icon to apply to your project permanently.

Close the table.

Clear the Boundary

To remove the filter boundary, open the data table and select "clear filters."

Did this answer your question?